jetbusterreplied to: RE: Lack of basic setup tutorials

actually Im a fool, all you need to do is literally make the root background transparent

3/31/2015

jetbusterreplied to: RE: Version 1.6 beta thread

ah that's the ticket!

3/31/2015

jetbusterreplied to: RE: Version 1.6 beta thread

weird, I guess Ill pop a question on Stack Overflow

3/31/2015

jetbusterreplied to: RE: Version 1.6 beta thread

so you use .net 4.5, and build on anycpu? the only thing I can find on google is whether those match

3/31/2015

jetbusterreplied to: RE: Lack of basic setup tutorials

I think a tutorial on how to have elements on some of the screen (with a transparent background for a GUI) would be the final thing people would need ...

3/31/2015

jetbusterreplied to: RE: Version 1.6 beta thread

Yeah I have all of those things done, Isn't blend meant to be inside VS? :L Do they even let you download it any more :S Is there a file that is miss...

3/31/2015

jetbusterreplied to: RE: Version 1.6 beta thread

Im not sure what is wrong, and it's not bad just inconvenient but the designer in vs community 2013 does not recognise the xmlns from EmptyKeys.UserIn...

3/31/2015

jetbusterreplied to: RE: Lack of basic setup tutorials

I created a wiki real quick on my github, https://github.com/HIMISOCOOL/EmptyKeysGuide/wiki if you like it I can add you as a person who can contrib...

3/31/2015

jetbusterreplied to: RE: Lack of basic setup tutorials

Personally I think there should be a text tutorial also, when 1.6 is done I could help with that given I just had to figure out everything :L Have yo...

3/26/2015

jetbusterreplied to: RE: Root.Xaml.cs does not have a constructor that takes arguments

OH that makes way more sense, I did wonder last night why I was never using any EK classes :L

3/26/2015

jetbusterreplied to: RE: Root.Xaml.cs does not have a constructor that takes arguments

[code]>------ Build started: Project: UserInterface, Configuration: Debug Any CPU ------
1> UserInterface -> E:\workspace\Visual-St...

3/26/2015

jetbusterreplied to: RE: Root.Xaml.cs does not have a constructor that takes arguments

[code]// -----------------------------------------------------------
//
// This file was generated, please do not modify.
//
// -----...

3/26/2015

jetbustercreated the topic: Root.Xaml.cs does not have a constructor that takes arguments

When I build my UserInterface the file Root.xaml doesn't generate with any monogame of the specific methods

3/26/2015

jetbusterreplied to: RE: Input Directory does not exist ekUIGen

It seems to be because of the spaces, I changed "Visual Studio Projects" to "Visual-Studio-Projects" and it now works Can this be fixed in 1.6? I h...

3/26/2015

jetbustercreated the topic: Input Directory does not exist ekUIGen

When I run ekUIGen it tells me the Input Directory does not exist even though it does

3/26/2015

Loading ....Loading ....

Navigation

Activity Feed

My Profile